Subscribe:

Edit This Menu

6 de julho de 2009

Liberado fix para usar o Push nos "hacktivados"

Fala galera!

Muitos usuários de iPhones 2g e 3g hacktivos, isto é, ativados por meio do JailBreak, estavam tendo problemas quanto ao uso das notificações Push. Além deste problema o Youtube também não funcionava, nos dois casos, o aparelho pedia que para conectá-lo ao iTunes, mas fazendo isso, nada adiantava.

Isto foi resolvido após o lançamento do Dev-Team de um fix para consertar estes problemas. Para instalar o "Push Fix" basta seguir estes passos:

1. Entre no Cydia, e adicione a source "http://cydia.iphoneil.net"
2. Procure e instale o "Push Fix"
3. O aparelho deve ser reiniciado, e daí é só curir (caso não reinicie, o faça manualmente).

Até mais!

13 comentários:

Guilherme disse...

Cara coloquei isso no mei e agora o meu Beejive fala que esta com a licença expirada e não conecta.
Nãos ei o por que

Makson disse...

o meu tbm =/

Guilherme disse...

eu descobri que todo mundo esta tendo este problema com beejive mudei para IM+ pois deve ser uma proteção Beejive.

E funciona muito bem com push

Pega neste endereço

http://www.appscene.org/download.php?id=766787713

Pará disse...

Fiz aqui e não funcionou. Continua mandando msg pro email, sem avisar na tela (uso o IM+)

Pará disse...

Esse negócio ta muito suspeito. Retirou todas as senhas e agora fica perguntando senha, sei nao...

Raphael disse...

Comigo funcionou numa boa.
As senhas realmente sumiram ( e-mail e wi-fi ). Mas foi só colocar de novo que voltou ao normal.

Experimentem remover os aplicativos push ( todos )
e instalar de novo.

Pará disse...

Vou tentar fazer isso. Instalei e depois reinstalei o IM+, depois posto aqui

Pará disse...

Deu a mesma coisa. Recebo o aviso no email, mas pelo programa não rola. Esse push nunca funcionou com o meu 3g (uso oi e no momento estou usando o wifi)

Pará disse...

Tentei de diversas maneiras (inclusive usando o método que saiu ontem, trocando os arquivos do Keychain, etc). Nao funciona nem por reza braba! Voces possuem um iphone ativado normalmente?? (Vivo, claro, etc?)

Makson disse...

ta osso mesmo heim!

Raphael disse...

Então, meu iphone é 2G. Não foi ativado pelo iTunes. Testei com Wi-fi e foi numa boa.

Guilherme disse...

Quem estiver com problema no Beejivi segue link que tem funcionando.

http://www.2shared.com/file/5132014/41538426/BeejiveIM-v210_mirrors_edge.html

charles disse...

Pelo visto, este fix é mais problema que solução. Muita coisa que usa o push está dando erro. Antes não dava estes erros.
Para mim e para outros aqui, só problemas.

Postar um comentário

Os comentários publicados nesse blog são de exclusiva responsabilidade e autoria dos leitores.

Respeite as regras:

• Fazer-se passar por outra pessoa ou instituição;
• Links de qualidade nos comentários são bem-vindos;
• Links não relevantes são dispensáveis;
• Não precisa assinar os seus comentários com links;
• Para sugerir parceria, use o formulário de contato;

Muito obrigado por sua visita. Volte sempre!