Subscribe:

Edit This Menu

22 de junho de 2009

RedSnow foi atualizado para a versão 0.7.2

Alguns usuários estavam com problemas com a primeira versão do RedSnow, o Dev-Team pensou em vocês e fez um update na sua ferramenta e agora está muito mais estável.


 
Quem for testando a nova versão deixe um comentário para nós.

42 comentários:

Leandro disse...

No 2.2.1 tinha como colocr o logo da operadora já no 3.0 não dá alguem sabe algum modo?? obrigado

Ihgor disse...

qual bootloader eu utilizo?
e onde eu faço o download dele?

eroballo disse...

@Leandro, logo logo o BRiPhone é atualizado

@Ihgor, http://appleiphonebrasilorkut.blogspot.com/2008/04/firmwares.html

Joelfefa disse...

Leandro, você pode usar o LogMe, mas ainda não sei se ele está compatível com o 3.0. O jeito é esperar! =/

Ihgor, cara acho que você está se confundindo aí nas paradas... Não dá para baixar bootloader...

eroballo, essa nova versão vem com o Icy também! ;-)

eroballo disse...

@Joelfefa, sim amigo.

Salldanha disse...

Tem como postar um link sem ser de torrent?

Gaio disse...

eu vo uda devolta pra ve se melhora aqui... pelo eito a 3.0 não foi testada no 2g, pq o meu fico uma caroça, altas coisas travando não funcionando direito... mais vamos aos testes né espero que agora o cydia funcione direitinho.

Ihgor disse...

aqui funcionou perfeitamente.
Obrigado!

Rodolfo disse...

aqui já tem o novo redsnow pra baixar sem ser por torrent...to baixando pra testar pq o primeiro não funcionou comigo.

http://www.chemicalwebs.com/redsn0w/redsn0w-win_0.7.1.zip

Igor disse...

Vou testar anoite (pq agora to bo trabalho) pra ver se melhora aquestão das ligações que ficam mudas e que não completam.

Depois posto resultados

FEFO disse...

ainda prefiro o quickpwn

gingercartiman disse...

Noh essa nova versao tah bem estavel, antes nao conseguia abrir o sbSettings e meu cydia fechava toda vez q clicava em search, mais agora tah tudo funcionando normal
vlw

Rodolfo disse...

CONSEGUI!!!!!! FINALMENTE!!! Depois de passar o fim de semana inteiro tentando fazer o JB pelo redsnow 0.7 com Win vista sem sucesso, consegui fazer agora no meu laptop do trabalho com Win XP e o redsnow 0.7.2!! UHUUUU!! To amarradão! Agora é só ver se o Cydia tá funcionando direito pra começar a baixar tudo de novo! Ufa...tava achando que não ia rolar...

Anônimo disse...

Olá Pessoal,

Tem que ter o itunes 8.2 instalado para usar essa firmware 3.0 ?

yves disse...

Tenho um Iphone 2G. Na versão 2.2.
Se eu atualizar irei ter a opção de video?
Que que eu irei ganhar atualizando para a 3.0?

gog disse...

Putsss alguém do blog jah fez o jaeirbrake
com essa nova versão e o cydia tah funcionando
normal? Porq eu fiz o jaeirbrake com o redsnow
0.7 e o meu cydia não abre ele fecha sozinho
me mando para a springboard do meu iPhone
se alguém jah fez o jaeirbrake com o 0.7.2
posta aí dizendo se o cydia esta funcionando
normalmente!!
Na espera da resposta

Rafaela disse...

Oiii pessoal,

eu gostaria de entender porque quem tem iphone estrangeiro
deve esperar o ultrasn0w ao invez de usar o Redsn0w?

Gaio disse...

to mechendo agora e ta bem melhor parece que o cydia ta mais estavel (isso não era problema pois temos icy) podemos instalar o icy direto no redsnow... sem problemas nenhum com o jail... funcionando certinho

egito disse...

Piorou muito o que já estava ruim, infelizmente a maça esta ganhando do abacaxi desta vez :] sempre fiz jailbreak e tenho experiência, nada funciona, o cyndia pedi para atualizar e não completa dizendo que tem erro, só pelo ice não da para baixar direito certos aplicativos que abrem e fecham depois de instalados, antes no 7.1 o que não abria era o console do telefone dava erro, fora o fato do programa de filmar do saurik Cyncorder ter ido para o espaço, e nenhum tema funfar no WinterBoard, esperemos a reação do Dev-Team abraços

Joelfefa disse...

Pô no meu Cydia está acontecendo a mesma coisa que do Egito... ERROR no Cydia... Saurik nos salve! U.U

Anônimo disse...

Tentei usar o RedSnow mas ele termina e volta na forma DFU !
tentei fazer pelo PwnageTool mas da um erro desconhecido (1611).

Alguém sabe o que eu faço ?

Rodolfo disse...

consegui fazer o JB usando o novo redsnow, mas o cydia realmente não está lá essas coisas...só consegui instalar o winterboard e outras coisas pequenas como flashlight. Mas o aptbackup que usei antes de atualizar o fw não funcionou. Tb não to conseguindo dar aquele upgrade essencial e tb o sbsettings e bossprefs. Resumindo...tá meio capenga a parada.

Luciano Guimarães disse...

Eu fiz o Jailbreak no meu 3G através de uma Custom que postaram anterior ao Redsn0w e funciona tudo perfeitamente, qual a diferença para o Reds0w?

Pedro disse...

eu gostaria de saber quando vai sair a nova atualizacao para o 3g que foi comprado fora do brasil!!
obrigado

Ronaldo disse...

Fui instalar o sbsetings e deu pau ¬¬
não sai mais da tela da maçã, PQP!

cydia ta hiper bugado

iLuR disse...

Vou esperar um pouco mais,quem espera meses,espera umas duas semanas...

Anônimo disse...

aqui funcionou perfeitamente.
Obrigado!

Rodrigo disse...

DETALHE: ESSA VERSAO NÃO FUNCIONA COM O Iphone 2G. Use a versão anterior para unlock (0.7.1).

Joelfefa disse...

Voltei e fiz o JB com a primeira versão e ficou melhor que a segunda!!!

Marco”マルコ” disse...

Tanto na primeira como na segunda versao, o programa "Lockdown" nao funciona. E deixa o Iphone um tanto lento... como alguem acima disse, desta vez a maçã está ganhando do Abacaxi, aliás, está se tornando um Abacaxi mesmo.

Eddy disse...

PROBLEMAS COM CYDIA?
GALERA ALGUEM TA COM PROBLEMAS NO CYDIA no 3.0?

Anônimo disse...

Eu estou tendo problemas ocm o cydia tbem no 3.0

Pedrao disse...

o fontswap num ta fucionando no 3.0???
tipo ele entra mais num muda as letras...

Luiz Neto disse...

Assim, o cydia dps de fazer tdo isso dai, o meu cydia ficou com uns apps pra atualizar, e qnd eu mando atualizar, ele dá a seguinte mensagem: "Error Couldn't configure pre-depend dpkg for ncurses, probably a dependency cycle." alguém sabe o que devo fazer pra atualizar esses apps?

caiohokra disse...

tenho um iphone 3g 2.2.1 Bb 02.30.03 comprado no japao, posso usar o red nele?

Luizin disse...

Não consegui instalar a versão 0.7.2. Na hora que tem que ficar apertado o Home por 30s, no ultimo passo do DFU, trava o Redsnow. Estou com o Windows Vista. Já a versão 0.7.1, está tudo lento. Vou tentar instalar agora no Windows XP. Mas tem muito para melhor.

Paolo disse...

Galera, estou com o mesmo problema do Luiz Neto. Achei até que estava fazendo o JB de forma errada.
Por favor, se alguém souber nos ajudar eu agradeço!

Luciano disse...

Pessoal, estava com um monte de problemas no Cydia, depois de varias tentativas fiz assim e deu certo: Coloquei o RedSnow 0.7 com cydia, depois atualizei o Cydia, depois coloquei o RedSnow 0.7.2 sem o cydia (pois já esta colocado no RedSnow 0.7) pronto funcionou tudo Ok, não coloquei o Icy

Luizin disse...

Fiz o teste ontem, o RedSnow 0.7.2, só rola no windows XP. Funcionou normalmente. Mas agora, o Cydia tá osso. Toda hora nao acha o host. Custei para instalar o AppSync OS 3.0

Pedrao disse...

eu atualizei os negocio no cydia e agora ele nem liga mais.... nem da restore eu consigo...

fabio disse...

gente tudo bem?????? entao eu fiz tudo como o figurino John ( moderador no msn falou) mas o cydia no meu iphone nao abre mais , estou sem cel faz 3 dias !!!!!!

fabiano3202 disse...

tenho um iphone 3g com fw 3.0 e ta tudo funcionando certinho cydia icy ,,,e tudo que tenho direito rsrs

Postar um comentário

Os comentários publicados nesse blog são de exclusiva responsabilidade e autoria dos leitores.

Respeite as regras:

• Fazer-se passar por outra pessoa ou instituição;
• Links de qualidade nos comentários são bem-vindos;
• Links não relevantes são dispensáveis;
• Não precisa assinar os seus comentários com links;
• Para sugerir parceria, use o formulário de contato;

Muito obrigado por sua visita. Volte sempre!